Plugin Compatibility Issues

Everyone has plugins installed on there WordPress blog. And some people have so many that there are compatibility issues between them. Well I am sure that most of you won’t experience this, I just came across a known issue between two plugins.

As you see in a previous post “Conditional Tags”, I am using the WP-Syntax:

Syntax highlighting using GeSHi supporting a wide range of popular languages. Wrap code blocks with < pre lang=”LANGUAGE” line=”1″> and where LANGUAGE is a geshi supported language syntax. The line attribute is optional. By Ryan McGeary.

I recently downloaded the Register Plus which will…

Enhance your Registration Page. Add Custom Logo, Password Field, Invitation Codes, Disclaimer, Captcha Validation, Email Validation, User Moderation, Profile Fields and more. By Skullbit.

Thing is, the new Register Plus plugin wouldn’t activate while the WP-Syntax plugin was. So what to do? Well I sent a message on over to Skullbit, so I guess I’ll have to wait and see. for now, I will leave the WP-Syntax plugin activated.

πŸ˜‰

Default image
Austin
πŸ’πŸ½β€β™‚οΈ Husband to Jeana. ⚾️ Dodgers obsessed. πŸ† World Series Champs. πŸ’» Lead Software Engineer @ Beachbody. πŸŒπŸΌβ€β™‚οΈScratch golfer. 🌱 Hydroponic Gardner. 🍿 Plex nerd. πŸš™ '15 WRX & '66 Corvette C2. 🐢 Missing my love Keiki; RIP 😒. Follow me on Twitter @TheFrosty & Instagram @TheFrosty.
Articles: 285

Leave a Reply

%d bloggers like this: